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ﬁ Connect to BCMS

Data Transfer options.

These allow you to send or receive data between FarmWorks and outside sources. Many of them concern

BCMS or CTS, and only relate to cattle — they are marked a

s such below.

that you would use for the CTS website (CTS Onl

N\

(- . . . )
To use any of the BCMS/CTS transfer options you will need your CTS Webservices user ID
and password. This is not the same as the Government Gateway username and password

ine).

To get the appropriate details contact BCMS on their general enquiry line and ask them
very specifically for your holding’s CTS Webservices user ID and password and for them to
ensure that it is still active (BCMS tel: 0845 050 1234).

Enter your BCMS details into FarmWorks

Enter your CTS Webservices user ID. It is a 6-digit num
Enter your CTS Webservices password.
Save your details and exit the screen.

WM

You will be asked for your CTS Webservices user ID and password when you first try to use any of these func-

tions. FarmWorks will then remember them.

Once you have the log in details go to Setup > Options > BCMS Settings

ber in this format XX-XX-XX.

i FarmWorks by Shearwell Data Ltd Options

Picturesl Date and Timel Warningsl Soundl Genelg LMD Settings | Cattle

options I Automatic Backup | Web Upd:

Movement and Paszport Application Settings
To be able to use DEFRA's electonic transfer system for Passport Applications,

6 digit number in this format X-00CXX,
Enter and confirm your CTS Webservices

Mowements and Cattle on Holding information you must enter pour CTS Online User Id P d l— xxxxxxx
ahd Passwerd bars o

Userldl'l | B |

password and then Save.

BCMS Wizard (Cattle)

Send Movements or Apply for Passports

1. Go to Data Transfer > BCMS Wizard.

2. Choose option to send movements or apply passports.

lumber: B NS00 Holding Name: faspeprass Fpary Herd [d: 05 %
ation | Data Transfer  Setup Help

BCMS Wizard

CTS Main Page (opens web page where CT5 post any downtime info)
Farmworks Mobile >
Genetic Evaluation >
Import from CT5/APHIS

Import Data from File >
Validate using CTS/APHIS

NLMD >
SDL4005 Stick Reader »
Workabout Pro >

i BCMS Wizard

Flease select one of the following chaices

— Movements

p—
< & Send Movement Details
T —

¢ Get Fesults of Previously Sent Movements

— Passports
 fpply for Passports

" Get Fesults of Previous Passport &pplications

Cancel < Back




ﬂ Connect to BCMS

3. Review the list of animal records. If you do not wish to send a particular record, highlight it on the grid
and click Delete the Selected BCMS Record Above. Click Next.

B8 BCMS Wizard x
Herd No Ear Tag| Movement Date Laocation Mavement Type | ~
K177 a00721] 19/11/2015 /5470055 Narmal OFf |
KE1787 BOf722]  19/11/2018 36/054/0065, Mo -
K351787 EO0723] 19/11/2018 36/054/0065 o 2 BCMS Wizard x
K351787 7O0724]  19/11/2018 36/054/0065 O Piosce solot one of e llosing chizee
K351787 100725 19/11/2018 36/054/0065 Mo g
K351787 200726)  19/11/2018 36/054/0065 Noi
UK351757 00727) 1971172013 36/034/0066 Ner
UK351787 00728 1971172013 36/034/0066 Nar
UK351787 500729 19/11/2013 36/034/0066 Nof | € SandMovement Distail
UK351787 £00730 1971172013 36/034/0066 Nar
UK351787 700731) 1971172013 36/034/0066 No| .
UK351787 00732 13117203 36/034/0085 Nor 2 e R REEnl 5ol M@
K317 200723 19/11/2013 /05470065 Nar
K317 J00734] 19/11/2013 /05470065 Nl _p

deleted any records they will no longer be available for you to send ek

Delete Selected If you do not wish to send a movement listed in the gnd to BCMS. sele
L4 Fraor | and click the ‘Delete Selected BCMS Record Above’ button. Once yo © Apply for Passports
Above BCHS. When you click 'Finish® all the records in the grid will be sent &

" Get Aesults of Previous Passport Applications

Cancel | < Back Mext » Rieview Details H

Cancel < Back Meut > I Finizh

4. The Wizard will contact BCMS and a
receipt number will be returned.

5. Go back to the selection screen and choose “Get Results from Previously Sent Movements” or “Get
Results of Previous Passport Applications” .

6. Check the receipt to confirm that the movement (or passport) was accepted. Select the receipt number
off the list and check the details.

#a BCMS Wizard

Select the receipt number of previously sent movements then click Mest. This receipt will be sent to BCMS and they will the
rezultz of the movements. 'wWhen pou select a receipt the animals and their movements relating to that receipt will be shown

Select receipt number I‘I 2027620 dated 04/03/2019 15:02:50
2 ated 04,0 =Rk 50
E 11306935 dated 16/02/2019 075724 Movernent Tupe  »
11877354 dated 1:3/08/2019 16:10: 33 Marmal T
11804440 dated 02/08/2013 031
11712658 dated 19/07/201911:4
11551622 dated 03/07/2019 10:5
9569423 dated 05/09/2018 11:08:1

Herd Mo
UK351787

The receipt pou hav
alieady been submit

E:E
gig Select a receipt number from the n
- dropdown list and view the details.

c

| receint ag many timne

ot R L I,\\, "

LSBT WIS TS uniue s souey sonmuroc e wien wiok Nest. Thiz receipt will be sent to BCMS and they will then retum the
results of the movements. "When you select a receipt the animals and their movements relating to that receipt will be shown in the grid.

Select receipt number | 11877354 dated 13/08/201916:10:23 ;I

Herd Mo Ear Tag| Movement Date Laocation Movement Type A The receipt you have chosen has
K.342585 O01394)  09/06/2019 36/094/0066 Maormal Oif already been submitted to BOMS,

1K 342827 400483 09/08/2019 36/094/0066 Mormal Off Please chaose whether you want to
UK342827 5004534 09/08/2019 36/094/0065 Mormal OFF see the saved information from the
UK342827 200481|  09/08/2019 36/094/0066 Narmal Off E\:ﬁ;’:ﬁgf;mﬂaﬁfﬁmgm i
K342827 400430]  09/08/2019 36/034/1066 Nomal Off sl e I, Ve o (et &
UK342827 700473)  09/08/2019 36/094/0066 Maormal Off e s ety (ien Es e e,
UK342827 20043 09/08/2013 36/094/0066 Nomal Off Unless BCMS have made 'manual
UK347664 00343 09/08/2019 36/094/1056 Nomal Dff changes to your data at their end the
UK347664 700346 09/08/2019 36/094/00E6 Normal OFf infarmation you receive from a
UK351757 400672 09/08/2019 36/034/0066 Normal Off submissior is urilikely to change.
UKZE1767 100676)  09/08/2013 36/094/0066 Marmal Off ¢ Use saved data from previous
UKZE1767 BOORTE|  09/08/2013 36/094/0066 Maormal Off submission

Lcas17e] 7O0EZ6|0S/B/201S || S4M0EE | NomalOF v |~ b e ecspt 0 BEHS

Cancel | < Back

Einish |

VERY Important — you must check your receipts. The BCMS receipt only confirms that
they have received your passport application or movement notification. This does not
mean that they have actually processed it. Use this facility in the program to check the
receipt number for previous passport applications and movements to ensure that BCMS
have processed them fully.




ﬂ Connect to CTS

Import from CTS (Cattle)

Import current stock from CTS (detailed under initial ‘getting started’ section).

Validating using CTS Online records (Cattle)

This is an easy and quick method to compare your data on FarmWorks against the data held by BCMS.

Select Data Transfer > Validate using CTS/APHIS . Data will start to be transmitted.

After the data transfer has taken place you will have up to three reports:

- Animals in your records but not in theirs — simply put, FarmWorks has the animal listed as being on your farm,
but BCMS don’t — perhaps you haven’t applied for the passport or notified them of the ‘on” movement?

- Animals in their records but not in yours — they think that the animal is on your farm — perhaps you haven’t
yet recorded the purchase on FarmWorks, or they haven’t been notified of a death, or the abattoir hasn’t
told them, or you have sold the animal but BCMS aren’t aware of the movement off your farm?

- Mismatches — normally something simple, like BCMS have the animal down as a Limousin but on FarmWorks

it’s been recorded as a Limousin X.

Data Transfer Setup Help
BCMS Wizard

CT5 Main Page (opens web page where CT5 post any downtime info)

Farmworks Mobile b
Genetic Evaluation b
Impert from CTS/APHIS

Import Data from File b
Validate using CT5/APHIS

NLMD |"\’ b
SDL4005S Stick Reader >
Workabout Pro b

Bl Validate data using CTS Web Services

~Using CTS Web Service
[Results from BCMS Cattle on Holding Request

MNumber of cattle on farm: 364

\Animal details: UK323308400483, DoB 2012-03-09, BCMS breed LIM, Sex f, Sire UK323308400344, Genetic dam UK30511750
Bnimal details: UK34200450201 6, DoB 2016-02-22, BCMS breed HEX, Sex |, Sire UK345164700311, On date 2017-11-11
Animal details: K342423400036, DoB 2014-06-27, BCMS breed HEx, Sexf, Sire UR342429700068, On date 2017-11-04
\Aimal details: UK 342585301363, DoB 2017-02-22, BCMS breed LIMx, Sex £, Sire UK 342585700821, On date 2017-11-04
\Animal details: UK 342585501365, DoB 2017-02-24, BCMS breed LIM», Sex £, Sire UK 342585700835, On date 2017-11-04
\Animal details: K342685401385, DoB 2017-03-23, BCMS breed LIMX, Sex f, Sire UIK323301301463, On date 2017-11-04
nimal details: K342858403401, DoB 2012-03-30, BCMS breed A8, Sew m, Sire UK 342858701423, Genetic dam LIK 3428584
nimal details: UK 342858203854, DoB 2017-03-16, BOMS breed A8, Sex m, Sire UK342058503640, Genetic dam LIK 34285821
\Animal details: UK 342830600814, DoB 2016-12-22, BCMS breed BREX, Sex f. Sie UK345031200832, On date 20171018
\nimal details: UK342335100360, DoB 2017-02-05, BCMS breed LIMX, Sex f, Sire LIK344807100368, Genetic dam LIK324331!
nimal details: K342335400363, DoB 2017-02-14, BCMS breed LIMX, Sex f, Sire IK324256401463, Genatic dam LIK324331!
nimal details: UK342995200537, DoB 2012-11-25, BEMS breed LIMX, Sex £, Sire UK 322194301293, Genetic dam UK 365783,
\Animal details: UK 342935200719, DoB 2018-03-24, BEMS breed LIM, Sex £, Sire UK 342995200537, Genetic dam UK 344422
\nimal details: UK342396600723, DoB 2018-04-03, BCMS breed LIMX, Sex f, Sire UIK3RE0RE3E01178, Genetic dam LIK344423;
\nimal details: UK343164701447, DoB 2015-12-15, BCMS breed HEX, Sex |, Sire UR282513401583, Genetic dam UIK3431 662
\nimal details: UK 343278401175, DoB 2016-06-17, BCMS breed A8, Sex f, Sire UK280031 305902, Genetic dam UK 3429527
\Animal details: UK343278701178, DoB 2016-08-25, BECMS breed A8, Sex f, Sire UK343273300985, Genetic dam UK 3429527
Animal details: UK343783601084, DoB 2016-03-30, BCMS breed BREX, Sex f. Sie UK340340302385, On date 2017-11-11
nimal details: UK343783301076. DoB 2016-06-16. BCMS breed LIM=. Sex f. Sire FR23273 83383, On date 2017-11-11
Animal details: UK 344152600832, DoB 2017-02-14, BCMS breed LIM, Sex £, Sire UK3E1 779600687, On date 2017-11-04
\Animal details: UK 344152300843, DoB 2017-03-07, BCMS breed LIM, Sex £, Sire UK3E1 779100619, On date 2017-171-04
\Animal details: UK344152300885, DoB 2017-06-01, BCMS breed LIMX, Sex f, Sire UIK3R1 773100330, On date 2017-11-04
nimal details: UK344572500117. DoB 2014-10-07. BCMS breed LIM. Sex f. Sire UK301700600180. Genetic dam UK34457260
nimal details: UK 344572200128, DoB 2015-05-11, BEMS breed LIM, Sex f, Sire UK344572500089, Genestic dam UK 34457260
\Animal details: UK 348508100005, DoB 2004-08-12, BCMS breed LIM, Sex £, Sire UK 342937300003, On date 20101213
\Animal details: UK34850860001 7, DoB 2005-08-09, BCMS breed LIMX, Sex f, Sire UK 27873 00032, On date 2010-12-13
\nimal details: UK348508500023. DoB 2006-05-24. BCMS breed LIM=. Sex f. Sire 27879 1497 Or date 2010-12-09

BCMS breed LIMX, Sex f, Sire UK 27873 00032, On date 2010-12-09
BCMS breed LIMX, Sex f, Sire UIK342937200001, On date 2010-12-09

. i, BCMS breed LIMX, Sex f, Sire UK 27873 00032, On date 2010-12-03
nimal details: K348508300056. DoB 2008-07-31. BCMS breed LIMx. Sex f. Sire LIK745432700383, Genatic dam UKZFO364
\Aimal details: UK 348508700067, DoB 2008-10-25, BOMS breed LIMX, Sex £, Sire UK 324374300690, On date 2010-12-09

<

Abort Diata Transfer | iew Data Sent by CTS Please Wait - Generating report

Data Problems Report Oow
Hold
Animals in your records but not in theirs
Tag Number Breed Sex DoB
UK342837 300481 Limousin X Steer 01/03/2018 Is Onfarm
UK342890 500813 British Blue X Cow 20/12/2016 |s On-farm
UK342890 700815 British Blue X Cow 26/12/2016 |s On-farm
UK342935 700359 Limousin X Heifer 04/02/2017 s On-farm
UK348508 100047 Limousin X Cow 10/03/2008 |s On-farm
UK348508 400071 Limousin X Cow 24/11/2008 |s On-farm
UK348508 700123 Limousin X Cow 20/10/2010 |s On-farm
UK351787 500225 Limousin X Cow 18/03/2014 |s On-farm
UK351787 700388 Limousin X Heifer 11/02/2016 s On-farm
UK351787 400399 AberdeenAngus X Heifer 1410212016 |s On-farm
UK351787 100431 Limousin X Heifer 18/03/2016 s On-farm
UK351787 700493 AberdeenAngus X Heifer 18/02/2017 |s On-farm
UK351787 600520 AberdeenAngus X Heifer 03/03/2017 Is On-farm
UK351787 523654 Aberdeen Angus X Bull 19/11/2019 |s On-farm
UK360861 701435 Limousin X Heifer 01/03/2018 |s On-farm
UK361282 301594 Limousin Bull 04/05/2015 |s On-farm
In previous section: 16 problems 16 animals
Animal data mismatch
Tag Number Breed Sex DoB Description
UK342995 600723 Limousin X Heifer 30/04/2018
UK351787 300006 Charolais X Cow 01/04/2011
UK351787 500022 Charolais X Cow 02/06/2011
UK351787 600037 Limousin X Cow 07/10/2011
UK351787 200131 Limousin X Cow 07/01/2013
UK351787 300132 Limousin X Cow 07/01/2013
UK351787 300195 Limousin X Cow 05/03/2014
UK351787 200215 Aberdeen Angus X Cow 14/03/2014
UK351787 200215
UK351787 100263 Aberdeen Angus X Cow 07/02/2015
UK351787 300454 Limousin X Cow 231012016
UK351787 400455 Limousin X Heifer 23/10/2016
UK351787 500456 Limousin X Cow 231012016
UK351787 700794 Limousin Bull 05/04/2019
UK351787 700794
UK351787 600821 Limousin Heifer 29/03/2019
In previous section: 16 problems 14 animals
In total: 32 problems 30 animals

End of Report



® =

= B Connect to NLMD

NLMD - National Livestock Management Database (Cattle and Sheep)

Items within this option allow you to import standard lists of ailments, death reasons and medicine details into
FarmWorks. If you make backups of your data to the NLMD and your abattoir uploads kill data to the NLMD,
then you can import kill sheet data for your animals.

Further information regarding the NLMD and its range of services can be found by visiting the NLMD website
at www.nlmd.co.uk.

Data Transfer Setup Help

BCMS Wizard

CT5 Main Page (opens web page where CTS post any downtime info)

Farmworks Mobile ¥

Genetic Evaluation ¥

Irnport from CTS/APHIS

Import Data from File ¥

Validate using CT5/APHIS

MLMD > Abattoir Transfer »
SDLA00S Stick Reader D? ¥ Download Ailments

Workabout Pro ¥ Download Death Reasons

Download Mew Medicines



._ﬁ Sheep movements to ARAMS

If you have a holding in England, sheep movements on and off your English holding that are recorded in Farm-
Works can be forwarded to the Animal Reporting and Movement Service (ARAMS). You may need to contact
ARAMS and inform them that you are using a farm software program prior to using the ARAMS function.

— First register an ARAMS account through their website www.arams.co.uk. You will be issued a user name
and password for sending records electronically.
— Enter your ARAMS account details into FarmWorks through Setup > Options > Sheep options.

24 FarmWorks by Shearwell Data

File Farm Records Animal Records  Repeorts  Information  Data Transier ISetup elp
Sm—
Multi Holding Control

l asswords

-
FarmWorks by Shearwell Data Ltd Options

i F'ic:turesl Cate and Timel Wamingsl Soundl Generall BCMS Settingsl MLMD S etting Aukomatic Backupl Meru Configurationl

Gestation Period

If you wizh ta change the most likely gestation period for - 145
your sheep, you can select a new number of days here.

| | SErSs uanss

RAMS Settings o~

To be able to use ARAMS's Web Services you muMenter pour
ARAMS User Mame and Password below.

Uszer Name |UserUser }

Paszsword | — /

zzword Confirmation | ********

Restore Default Settings | Save Cancel

Submitting sheep movements off your holding

Send to slaughter, send to grasskeep or private sale
NOTE: You are NOT required to submit a movement to market through ARAMS.

1. Record a movement to slaughter or grasskeep or private sale in FarmWorks on the PC or stock recorder as

usual.
2. Go to Data Transfer > ARAMS > Movement Overview
R
File FarmRecords Animal Records Reports Morm<m [ Data Transfer | Set
ARAMS

rt Data from File k
MLMD ’
SDL400S Stick Reader b
Signet r
Workabout Pro 3




ﬁ Sheep movements to ARAMS

3. Highlight the movement on the grid.
4. On the bottom of the page click on Process selected movement.

| the grids above the background colours indicate:
All detailz are complete for sending or the moverment iz awaiting your confimation [:|
Mo futher action iz required =

These movements cannot be confirmed via Famiworks by SDL as they contain [:l
animals that are not individually identified.

Process Selected Check ARAMS For
Movements MNew Movements

Wiem ARAMS
Reports

5. Confirm the haulier details.

Mavement Summary
Cate MHumber Fram To Status Information
IU2HUBH2D1 4 I'I 12/345/6325 12/345/6789 Tobe sent Private Purchase to Home holding
Haulier Detah
o " Receiving Keeper  Weither
Mowement Details - Selected: 0 OK to send: 1 ot
|Flock |Tag MHumber |Breed Se
b |UKERO2745 [ 46541213 | Texel R:

6. Review the animals in the movement record. If correct then click Send movement to ARAMS.

I the gnd above the background colours indicate:
The animal has all neceszany details for sending to ARAMS [:

Send movement ta rifirn et Mark as already
The animal needs futher details before it can be sent to ARAMS 1 ARAMS with AFAR

Cloze
proceszed

The movement has already been processed or doesn't need processing :

7. A message will show if the off-movement was successfully received.
8. If the movement was unsuccessful, then correct the errors and resend.

Sending your data to ARAMS - please wait...

ARAMS data transfer in progress - elapsed time 0 seconds
ARAMS Request ID: 162030

Movement ID: 38223

Tour data was sent successfully,

The following movement was sent to ABAMS
From: 36/104,/0037 to 8070 on 03/05/2014
A animals
k024160000733
LE0241 80000734
LE0241 80000735
k024180000736
Jk0241 80000737
Jk0241 80000733
k024180500739
k024180800740




ﬂ Sheep movements to ARAMS

Sheep movements on to your holding

Sheep farmers in England should check for any pending movements on ARAMS that were recorded by the
departure holding before creating a new on-movement record. The departure keeper may have recorded an
electronic off-movement for the sheep you are moving on. If there is a pending movement, then you can confirm
the details and import the animals without creating a new movement record.

To view any movements that were recorded by the departure keeper:

— Go to Data Transfer > ARAMS > Movement Overview.

— At the bottom of the page click on Check ARAMS for New Movements

— The grid will display any pending movements for your holding. Select the appropriate movement to confirm.

In the grids abowve the background colours indicate;

All detailz are complete for sending or the movement iz awaiting your confimation |:|

Nofuther action fsrequied 0 Prosess Selected ({7 Check AR For [Y) - View aRaMS
These movements cannaot be confirmed wia Farmiworks by SDL a3 they contain | Mavements Mew b ovements FRreports
animalz that are not individually identified.

1. Any movements waiting to be confirmed will be displayed on the lower grid.
2. Highlight the relevant movement you wish to confirm. Click Process Selected Movements.

5 ARAMS Movements Overview

Date of Mavements ta Display By Movement Type By Movement Location By &RAMS Action

Fram !D2£05£2D14 " Moves On v Holding % Showground = Al
 ToBe Sent
To [D2/06/2014 " Moves Of ¥ Market £ Need Confruirig

v Abattoir " Completed

Movemnents Recorded in Farm'work:
Movement D ate Mumber Moved From Moved To Status Infarmation -
P [13/05/2014 5 3641040087 05/001/0134 Mo action needed  |Home halding to Market =
03/05/2014 3 3640940056 09./001./0100 Tabe sent Grasskesp to Grasskeep
03/08/2014 2 36/094/0056 20/006/3000 Mo action needed | Grasskeep to Market
03/05/2014 8 36,104,/0087 8070 To be sent Home holding to Slaughter
03/05/2014 10 36/094/0056 2070 To be sent Grasskeep to Slaughter
03/05/2014 2 20/006/8000 36/104/0087 Mo action needed | Market retum to Home holding
03/05/2014 i 20/008/8000 36/104/0087 Mo action needed | Market to Home holding [Purchaze)
03/05/2014 i 20/006/3000 36/034/0056 Mo action needed | Market to Grasskeep [Purchase)
02/05/2014 3 36/094/0056 03,4001 /0100 Tobe sent Grasskeep to Grasskeep glicl
02/05/2014 7 361040087 09/001/0100 Ta be sent Sale from Home holding
02/05/2014 5 36/104/0087 20/006/3000 Mo action needed | Home halding to Market
n2MR2ma R 900 A nn FRANAMNET Trhe sent Frivate Prrchasze tn Home hinldinn _:J
Tatal 113
ARAMS movements ko be confirmecg
Moved From equest |D
[ A _ i 162075

I 4052014 09/001 /0134 £./104/0087 Tobe corfimed 162075

In the grids above the background colours indicate: Tatal |2
Al detailz are complete for sending or the movement iz awaiting your confimation :]

Mo futher action is required :]

These movements cannot be confimed via Farmiworks by SDL az they contain :]
atimals that are nat individually identified.

Process Selected

Claze
Movemnents

ew Movements Reports

eck AR&MS For | Yiew ARAMS ‘




ﬁ Sheep movements to ARAMS

1. Review the animals on the movement record.
2. On the right-hand side of the grid select the action associated with this movement (market, grasskeep,
purchase).

" ARAMS Movement Detail

Movement Summary

Date Mumber Fram To
14/05/2014 9 3E/094/0056 36410440087
Haulier D etails
i - o

Farmiwiorks Actiohs for Selected ltems

Movement Details - Selected: 3 OK losend: 0 Mot OK to send: 9

o Home halding I Select All Rows

Record purchaze '

e ta Home holding
a Home halding

3. Complete the associated screen and click Save to add these animals to your FarmWorks data.
4. Onthe ARAMS Details screen review the animals and click Confirm Movement with ARAMS.

Maoverment Surmmary

Date MNurnber Frarm To
|14s05/204 |s |#6/094/0058 3E/104/0057
Haulier Details

e i «

Farmiwforks Actions for Selected Items
Movement Details - Selected: 0 OK to send: 9 Mot OK ta send: 0

T ag Mumber Fram Ta b ovement Ok ta Send or Maovement Bequired
p |UKO241605 00590 | 36/094/0056 36/104/0087 14/05/2014 ' To be confirmed

UKO241605 00591 | 36/034/0056 361040087 14/05/2014 | To be confimed

UKD241605 00592 | 36/034/0056 36/104/0087 14/05/2014 | To be confirmed

UKO241605 00598 | 36/094/0056 36/104/0037 14/05/2014 | To be confimed

UKO241605 00533 | 36./034/0056 36410440087 1440542014 | To be confirmed

UKD241605 00B00 | 36/034/005E6 36/104/0087 14/05/2014 | To be confimed

UED241605 006071 | 36/034,/0056 361040087 14/05/2014 | To be confirmed

LKO241605 00602 | 36/034/0056 3641040087 14/05/2014 | To be confirmed

LUK0241605 00603 | 36/094/0056 3610440087 14/05/2014 | To be confirmed

I the arid above the background colours indicate:
The animal has all necessany details for sending to ARAMS [:
The animal needs further detail: before it can be sent to AR&MS I:l

The movement has already been processed or doesn't need processing :

bdark as already
processed

Confirm movement
with ARAMS




| Sheep movements to ARAMS

1. A message will be displayed if the on-movement was successfully received.
2. If the movement is unsuccessful then correct the errors and resend.

Sending your data to ARAMS - please wait...

ARAKMS data tranzsfer in progresz - elapsed time 0 seconds
ARAMS Request ID: 162030

Movement ID: 38223

Your data was sent successfully.

The following movement was sent to ABAMS
From: 36/104,/0037 to 8070 on 0370542014
2 animals
JE024 60500733
LEDZ4E0500734
LE0ZAE0500735
LEDZAB0R00736
L2 B0R00737
LE0241 80500733
L0241 80500739
LE0241 80500740

Sending pour data to ARAMS - pleaze wait...

ARAMS data tranzfer in progress - elapsed time 1 second
ARAMS Request ID: 1396856

ARAMS reported errors in your data as follows:
|zermarme anddar pazsword iz invalid [code 3007

“i'our data waz mob zuccezsfully zent to ARAMS

The following movement failed to be sent to ARAMS
From: 12/345/6739 to 09698 on 02/06/2014
B animalz

K01 2345600501

E012345601583

K01 2234560150

k012345601539

E012345601545

K01 22345601546

Wi Feport

E wit

10




. -ﬁSheep movements to ScotEID

If you have a holding in Scotland, sheep births, deaths, and movements on and off your Scottish holding that are
recorded in FarmWorks can be forwarded to ScotEID.

Before you start, register a ScotEID account through their website www.scoteid.com/. You will be issued a
user name and password for sending records electronically.

Submitting sheep movements to ScotEID
1. Record a birth, death or movement event in FarmWorks on the computer or stock recorder as usual - a

corresponding record will automatically be created for ScotEID.
2. Go to Data Transfer > ScotEID.

M ¢ A Ly Y L L Ay PI r E e e Ly U U § I e gy 8 R T
File Farm Records Animal Records Reports  Informatiol Setup  Help
- orl

ks Mobile > lrber. 12/345/6789, Holding Nam

Genetic Evaluation >

Import Data from File >

MNLMD >

SDL400S Stick Reader ¥

Workabout Pro >

Scot EID

e =

3. Anew screen will display all the records that are pending. Select the event you wish to submit to ScotEID.
4. Click the View button to see the details of the event.

5. Select Send to submit the record to ScotEID.

Scot EID - a x
ScotElD mo s waiting to be sent View processed movements

Include mavements from  [37/11/2018 | to [27/02/2018 |

Movement

Date From To No. Animals Status
05/02/2019 Home Holding Mollyton Market 20 To be sent
06/02/2019 Home Holding Grazy Fam nz2 To be sent
Home Holding Grazy Famn To be sent
15/02/2019 Home Holding Mollyton Market 5 To be sent
197022019 Home Holding Grazy Fam 5 To be sent
27/02/2019 Grazy Fam Offler's Offing Shop |5 To be sent
27/02/2019 Home Holding Grazy Famm 5 To be sent
27/02/2019 Home Holding Mollyton Market 12 To be sent

View [} Send Set aside ‘ Bl scot B O .

Al

| Movement Date:  12/0272019 T 2
UK123456 01033

, Animal Count. - 25 UIK123456 01024
ey ! UIK123456 01035

Source Holding: Home Holding K1 23456 01036

- Destination Holding:  Grazy Farm  |UK123456 01037
| UK123456 01038
Movement Status: To be sent UK123456 01039

UK123456 01040

ScotElD Reference: UK123456 01041

et : UK123456 01042

ScotEID Rejection Messages: UK12345E 01043

11



Sheep movements to ScotEID

6. Select Set Aside to not send the record: if you change your mind later you have the option to add it back
to the queue to be submitted.

7. The first time you send a record to ScotEID you will be prompted to
enter your ScotEID user name and password. If you tick the box to | Legin
save the information the program will remember your details.

8. To view the movements you’ve sent or set aside, click the button

Please enter your Scot HD credenbals

Username:

Ihar\reyhorsem?-

Password:

I..........1
¥ Save password

Ok I Cancel

View processed movements.

Scot EID

ScotEID movements waiting o be sent View processed movements

Include movements from [27/11/2018 > | to [27/02/2013 x|

Mowement

Date From To Mao. Animals Status
05/02/2019 Home Holding Mallyton Market 20 To be sent
060272019 Home Holding Grazy Fam Nz To be sent
5 Home Holding Grazy Fam To be sent
15/02/2019 Home Holding Mollyton Market 5 To be sent
1970272019 Home Holding Grazy Fam 5 To be sent
27/02/2019 Grazy Fam Offler's Offing Shop |5 To be sent
2770272019 Home Holding Grazy Fam b To be sent
27/02/2019 Home Holding Mollyton Market 12 To be sent
View | Send | Setaside | Exit

9. A movement that has been set aside can be sent to ScotEID by selecting it and clicking on Re-queue.
10. After a movement record is successfully sent to ScotEID, a reference or receipt number will be returned. A
movement record that failed to send will return a rejection message.

Scot EID - O 4
Processed ScolElD Movemenis iew pending movements
Include movements from  |77/11/2018 v | o [27/0272019 v |

g:t\;ement From Tao Count Status

05/02/2019 Home Holding Mallyton Market 20 Set aside

06022019 Home Haolding Grazy Fam 3z Set aside

13/02/2019 Home Holding Grazy Fam 25 Set aside

019 Home Halding Grazy Fam Set aside

T S T
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Sheep movements to EID Cymru

If you have a holding in Wales, sheep births, deaths, and movements on and off your Welsh holding that are re-
corded in FarmWorks can be forwarded to EID Cymru.

Before you start, register a EIDCymru account through their website www.eidcymru.org You will be issued a
user name and password for sending records electronically.

Submitting sheep movements to EIDCymru
1. Record a birth, death or movement event in FarmWorks on the computer or stock recorder as usual - a

corresponding record will automatically be created for EIDCymru.
2. Go to Data Transfer > EIDCymru.

File Farm Records Animal Records Reports  Informatio etup Help
armworks Mobile »

Genetic Evaluation >
Import Data from File »
MNLMD ¥
SDL4005 Stick Reader >
Workabout Pro >

3. Anew screen will display all the records that are pending. Select the event you wish to submit to EIDCymru.
4. Click the View button to see the details of the event.
5. Select Send to submit the record to EIDCymru.

EID Cymru - O X

EID Cymru movements wailing to be sent iew processed movements |

View third party movements to be confirmed |

Include movements from  [38/11/2018 x| to [28/02/2019 ¥ |

| To | No. Animals | Status
Stapfords Quter Farm To be sent
Stapfords

Westem Sales

| From

Move Date

( View Send | Setaside Account Exit
EIDCymru

EID Cymru Movement Details

Movement date: 26/02/2019, 52 animals moved from 1234 Stapfords to 12/345/6783 Outer Farm

Movement Status: To be sent EIDCymru Reference:
EIDCymru Rejection Messages:

UKD123456 00070  UKD123456 00034  UKO0123456 00098  UKD123456 00112
UKD123456 00071 UKD123456 00085  UKD123456 00099  UKD123456 00113
UKD123456 00072  UKD123456 00086  UKO0123456 00100  UKD123456 00114
UKD123456 00073  UKD123426 00087  UKD123456 00101  UKD123456 00115
UKD123456 00074  UKD123456 00088  UKD0123456 00102  UKD123456 00116
UKD123456 00083  UKD123456 00097  UKD123456 00111

‘ Send DSBtasidel Fe-gueue Confirm Exit

P
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Sheep movements to EID Cymru

6. Select Set Aside to not send the record: if you change your mind later you have the option to add it back
to the queue to be submitted.

7. Other users (such as markets, abattoirs or other farms) can record animal movements to your farm with
EIDCymru. You must confirm these third party movements so they can be processed. Check if you have any
third party movements pending by clicking View third party movements to be confirmed.

8. Confirm the movement by clicking Confirm.

EID Cymru - [m} *

EID Cymru movements waiting to be sent
View third party movements to be confirmed

e — —
Include movements from [2811,2018 v | to [28/022019 > |

| No. Animals | Status

To be sent

Cuter Fam
To be sent

Outer Fam

27/02/201% Westem Sales Outer Fam 5 To be sent
EID Cymru — O X

Movements submitted to D Cyminu by a third party View movements to be sent |

Wi Send 5
il | S “iew processed movements |

Include movements from [28/11/2018  ~| to [28/02/2019 x|

g:t\;emem To No. Animals Status

1 19 a )10k 9 To be confimmed
19/02/2013 55/270/8558 55/276/0104 9 To be confimed
20/02/2019 55/270/8558 55/276/0104 10 To be confimed
25/02/2019 55/270/8558 55/276/0104 9 To be confimed

9. The first time you send a record to EIDCymru you will be prompted to enter your EIDCymru user name and
password. If you tick the box to save the information the program will remember your details.

10. To view the movements you’ve sent or set aside, click the button View processed movements.

11. A movement that has been set aside can be sent to EIDCymru.by selecting it and clicking on Re-queue.

12. After a movement record is successfully sent to EID Cymru, a reference or receipt number will be returned.
A movement record that failed to send will return a rejection message.

EID Cymru

EID Cymru Movement Details

Movement date: 03/02/2019, 16 animals moved from 55/276/0104 h to 13/444/5555 test market

Movement Status:  Sent EIDCymru Reference: 2387236
EIDCymru Rejection Messages:

UKD123456 00130 UKD123456 00204
UKD123456 00191 UKD123456 00205

UKDT23456 00192
g
o EIDC — [} b4
UKD123456 00193 ym
EID Cymru Movement Details
Send Set aside Fleris Movement date: 27/02/2013, 28 animals moved from 1234 Stapfords to 12/345/6789 Outer Farm
il R el Ol L= o=

Status:  Rejected EIDCymru Reference:
EIDCymru Rejection Messages:  :Meither CPH Registered ‘with This User

Send Set aside Re-queue Confirm Exit
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Cattle movements to ScotMoves

If you have a holding in Scotland, cattle births and movements on and off your Scottish holding that are recorded
in FarmWorks can be forwarded to ScotMoves.

Before you start, download an application form and register a ScotMoves account through their website www.
scotmoves.com/. You will be issued a user name and password for sending records electronically.

Submitting cattle movements to ScotMoves

1. Record a birth or movement event in FarmWorks on the computer or stock recorder as usual - a corre-
sponding record will automatically be created for ScotMoves.

2. Go to Data Transfer > ScotMoves.

BLI izard

CTS Main Page (opens web page where CTS post any downtime info)

Farmworks Mobile b
Genetic Evaluation b
Import from CTS/APHIS

Import Data from File b
Validate using CTS/APHIS

NLMD >
SDL4005 Stick Reader b
Workabout Pro ¥

3. Select either births or movements you wish to submit to ScotMoves.
4. A new screen will display all the records that are pending. Click the View button to see the details of the

event.
Scot Moves — O X
Scot Move Submissions
Please select the type of submission you would like to make:
Births Movements
Exit
Scot Moves — O x
Scot Move mov ts waiting to be sent View processed movements
Include movements from |n1 fugust 2018 x| to |2‘,r February 2019 ¥ | with status | vl
Movement Moved Moved Na. Date Stat
Date From To Animals Processed us
114114111 i 1 Waiting to be sent
23/08/2018 AN 12323123 |1 Waiting to be sent
23/08/2018 3312341234 | 12/345/6789 |1 Waiting to be sent
23/08/2018 IN23INZHE |22l |1 Waiting to be sent
23/08/2018 12/312/3123 | 12/345/6785 |1 Watting to be sent
23/08/2018 221231234 | 12/345/6789 |1 Waiting to be sent

View Send Set aside Exit
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Cattle movements to ScotMoves

Scot Moves — O H
Scot Move birth records waiting o be sent View processed records

Include births from [27 November 2017 +| to [27 Febray 2019 v withstatus | -]

| Rejection Message

| Tag Number
UK123456 400011
20/08/2018 LIK123456 700021 12/345/6785 Paszport not applied for
20/08/2018 UK 123456 500033 12/ N23123 Waiting to be sent

20/08/2018 UK123456 200044 12/ N23123

Date COf Bith

Waiting to be sent

Passport not applied for

Send ) Sethside |
e

5. Select Send to submit the record to ScotMoves.

6. Select Set Aside to not send the record: if you change your mind later you have the option to add it back
to the queue to be submitted.

7. The first time you send a record to ScotMoves you will be prompted to enter your ScotMoves user name
and password. If you tick the box to save the information the program will remember your details.

8. To view the movements you've sent or set aside, click the button View processed movements.

9. A movement that has been set aside can be sent to ScotMoves by selecting it and clicking on Re-queue.

10. After a movement record is successfully sent to ScotMoves, a reference or receipt number will be re-
turned. A movement record that failed to send will return a rejection message.

Scot Moves — ] >
Scot Move movements waiting to be sent < View processed movements [>
Include movements from |1]1 August 2018 <+ to |2? February 2019 v | with status | LI
Movement Maoved Moved Mo. Date ‘ it
Date Fram To Animals Processed us
1111141111 Waiting to be sent
23/08/2018 1111111 12/312/3123 |1 Waiting to be sent
23/08/2018 3311231234 | 12/345/6789 (1 Waiting to be sent
23/08/2018 3311231234 M2 AN25323 |1 Waiting to be sent
23/08/2018 1231273123 | 12734556789 |1 Waiting to be sent
23/08/2018 22/1231234  |12/345/6785 |1 Waiting to be sent
View | Send | Setaside | Exit
Scot Moves - O x
Scot Move movement details

Movement date: 27/02/2019, Amimals moved: 8, From: 2211231234, To: 12/312/3123
Movement Status:  Set Aside

UK123456 100001
UK123456 200002
UK123456 300003

Exit
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._ﬁ Connect to SDL400S Stick Reader

SDL400S Stick Reader (Cattle and Sheep)

If your PC is Bluetooth enabled it can be linked to Shearwell’s stick reader. Follow the instructions that came
with your SDL400S stick reader for adding a Bluetooth adapter and installing the PC software. Once the stick
reader is successfully linked to your PC then tag numbers can be exported from the stick reader into your
FarmWorks program.

Transferring tag numbers from the stick reader

1. Turn on your stick reader and make sure it has a Bluetooth connection to the PC.
2. Open Data Transfer > SDL400S Stick Reader

3. Select Import Records from Stick Reader

'orks by Shearwell Data Ltd - ), Holding Number: Holding Name:

File Farm Records Animal Records  Reports i Data Transfer | Setup  Help

APR350
GesReader Ges25

Import Data from File
NLMD

Psion Workabout
SDL4005 Stick Reader
Signet

Workabout Pro

Configure Stick Reader
Delete Records from Stick Reader

- v v v v v v ¥

Import Records from Stick Reader

4. If the EID numbers are already known to FarmWorks the tag numbers will be imported and placed in a
new management group, named with today’s date.

k01 23456 0202 | 356M Bluefaced Leicester
Ik.01 23456 Qo201 | 450P Bluefaced Leicester
k0244220 12474|474B Bluefaced Leicester
k0123456 004 5348 Bluefaced Leicester
k0123456 o501 (B125 Bluefaced Leicester

Filter by: G[‘;ﬁ; T Select al 5
[] [Unaszzigned Animalz)

[ 203 Eeeper Ewe Lambsz
[1 2073 Lambing

[1 2013 Multiple D ams

[ Heavy boyz

Stick A311013

5. If the EID numbers are unknown to FarmWorks then you will be given the opportunity to add the animal
details so that FarmWorks can import the animals.

6. Select one or more animals from the grid. If the animals were born on your farm then enter their birth-
dates, sex and breed. Click OK to save. A confirmation window shows the number of animals that have
been added to your data.

S5

_
Add Current Animals on Fz

= Purchazed

—Ammal Details o :

Yisual Tag Mgt Group | Select all animals in the arid

UK0244220 12474 | Stick A2471013 Fleaze select the animals in the arid alongzide
UKD244220 12476 | Stick 2241013 then fill in the details for those animals.

- Click the OE./Save buttan ta import the animals. )
UK024422015393 | Stick A241013 p Date of Birth I— Date of Tagglngl_

If the animals were born on your farm then Breed | ~]
enter the birthdates, breed and sex. Sen | v| Bresdngstock v
imported.
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.;ﬁ Connect to SDL400S Stick Reader

7. If the animals were purchased from another holding then enter the purchase details. Click OK to save. A
confirmation window shows the number of animals that have been added to your data.

If the animals were purchased then add the =] AddNew Mat Group
purchase details. =] AddNew Location

— Purchase Details

— Service prior to purchase

Date of Purchase |24,.-'1 042013 PR Service date & Fam SC|B§r
ervice

From Market & Add Mew Market ||B kbaone Frarch =] I Al
From Holding ackbone Ranc| I LI

Place Purchased From IBrandon Market ;I Lot|14501 3

Sire: flock

Mame Purchased From IWhite, 5
Purchase Price [per animal) | 126 Dther Costs [per animal]l

Sire tag I

8. If the tag numbers are not known to FarmWorks and not in the UK format then they cannot be imported
into FarmWorks from the stick reader. If you are reading UK cattle EID tags or sheep EID tags from before
2010 then you must have a tag file loaded into FarmWorks before you can import from the stick reader. A
tag file is a cross reference between the numbers inside the tag on the microchip and the number printed
on the outside of the tag.

wrmomme I e

— Import

Preparing to get data from your SDL4005 stick reader...
Getting data...
Fecords received: 2

DIOCESTINg...

5 ere added to management groups.
2 animal records were not added to management grioupz becausze no record of thoze animalz
could be faund in paur data.

pieiooort of data iz complete - pleasze click the exit button o quit.
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| Load a Tag File

The EID number in cattle EID tags is not the same number that is physically printed on the tag. For example,
the EID number programmed into the microchip might look something like 0940000001245796, but the
number printed on the tag itself could be UK123456 600001. A tag file is a cross-reference of the interior
EID numbers and the numbers printed on the exterior of the tags. When you purchase electronic tags your
supplier will also provide you with a ‘tag file’ or ‘tag bucket’ that you can load into FarmWorks.

Loading a tag file
- Load up or save the tag file on your PC.
- In FarmWorks go to Farm Records > Retrieve Unallocated Tags.
- Click on the D button at the end of the File Name field.

FarmiWorks by Shearwell Data Ltd - Sheep, Holding Number: 12/345/6789, Holding Name:
File [Farm Records | Animal Records Reports Information Data Transfer Setup Help
Abattoirs
AIRams

Ailments

Breeds »
Death Reasons

Dogs and Other Ancillary Farm Animals Treatments

Farm Assurance Codes/Organic Certification

Farm Locations

Farm Vet

Feeds »
Fertilisers

Fields

Hauliers

Health Plan

Holdings

Management Groups

Markets

" Retrieve Unallocated Sheep Tags b D

Stock Totals

Suppliers

- Locate the tag file on your PC. It will be named Ctags.txt if it is for cattle tags, or Stags.txt if it is for sheep
tags.

=4 Retrieve Unallocated Tags

Enter the full path and name of the file containing Eartag/EID data that was sent to
you with your tag order. You can either type the filename or browse for it using the
'..." button. When you're ready to proceed. chck “Import Data From File' to start the
import process.

File M ame

Click here to find the tag file \

saved on your PC. ‘

Import Data From Fil

- Highlight the tag file and click Open.
- Click Import Data From File.

- Total number of tag numbers imported will show in the import window. Click Exit.

9 Retrieve Unallocated Tags S

Enter the Full path and name of the file containing Eartag/EID data that was sent to
pou with yvour tag order. You can either type the filename or browse for it uzing the
'..." button. When you're ready to proceed, click ‘Import Data From File' to start the
import process.

File Mame |D:\\STags.th |

Import Data From File Exit

The impart af Eartag/EID data was completed successfully with 180 tags added
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pe
P_ﬁ Connect to Signet (Sheep)

Signet (Sheep)

This can be used to produce a file for births, 8 week and 20 week weights which can be sent to Signet. The file
is in a format compatible with their software so it can be imported directly into their system.

Go to Data Transfer > Genetic Evaluation >Signet

Choose Import Data to bring in a csv file from Signet. Find the file on your PC and click Import Data.
Choose Export Data to produce a file for export to Signet.

Select the required animals or group from the grid.

Use the tick boxes to include dam and sire data, or include lambs that died before tagging.

Click on Export to CSV. Name the file and choose a location to save it.

ounpwNeRE

Data Transfer Setup  Help

ARAMS ¥
Farmworks Mobile ¥
Genetic Evaluation ¥ Genovis »
Import Data from File > Lambplan >
MNLMD > MSIP > |
SDLAD0S Stick Reader > Signet > Export Data
Workabout Pro > I—h_ Import Data
k0351787 02554 Suffalk Ewe lamnb 29/03/20119
K.0351787 02553 Suffalk ¥ Ewe lamb 29/03/2019
k0351787 025239 Suffalk Ewe lamnb 29/03/20119
K.0351787 03533 Suffalk ¥ Ewe lamb 29/03/2019
k0351787 03&07 Suffalk Ewe lamnb 29/03/20119
k0351787 02581 Suffolk ¥ Ewe lamb 29/03/2019
k0351787 02549 Suffalk Ewe lamnb 284032019
Filter by: 1'% [ Sekectal = Breed [ Clear al = Location [ Select al Pl
Export Type Axvailable Filters
) Ewport to C5Y
' Bitth v Hnclude Dam and Sire D ata in Esport?
o ek [ Include Data for P hat Died Before Tagging?
& Sviest nclude D ata tor Frogeny that Died Betore Tagging' Tles

:l 3D Objects Fsionllownloadbiles 22770/2019 1408 FM
PWP 17/10/2019 11:45 AM
[l Desktop
) Sounds 22/10/2019 12:06 PM
Documents Spurtds 22/10/2019 12:06 PM
* Downloads
J'J Music
[&] Pictures
B Vvideos
S 05(C) Name the file and save it somewhere sensible.
File narg: | 2019 Ewe lambs] \
Save as bpe: | Comma Separated Values File (".G\r)}
» Hide Folders
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. ﬁ Connect to Breedplan or Signet (Cattle)

Export files can be generated for calf registrations and calf weights that can then be electronically submitted

to Breedplan or Signet.

Crete an export file

1. Go to Data Transfer > Genetic Improvement > Breedplan (or Signet) > Export Data

Data Transfer  Setup  Help

Breedplan
Signet

» Export Data
>I {}J

BCMS Wizard

CTS Main Page (opens web page where CTS post any downtime info)
Farmworks Mobile ¥
Genetic Evaluation »
Import from CTS/APHIS

Import Data from File ¥
Validate using CTS/APHIS

MLMD »
SDL400S Stick Reader ¥
Workabout Pro ¥

2. Use the tick boxes to select either Births or Weights.

3. Select a date range date for when the animals were born or weighed. The animals that fit that criteria will

appear in the grid.
4. Select the required animals or group from the grid.
5. Enter your Breedplan Reference number.
6. Click on Export File. Name the file and choose a location to save it.

Ewport Tppe——————————— —Weight Date Range
= Birth Start Date 0/01/2ma
& ‘weights EndDate  |EEIENE

21
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._ﬁ Connect to FarmWorks Mobile

FarmWorks Mobile is an app for Android smart phone or tablet that links into FarmWorks on your PC. The
mobile app has the basic functionality of FarmWorks for recording statutory information (births, deaths, move-
ments), medical treatments, comments and management groups. It is a yearly subscription service that re-
quires a separate software license, and is only compatible with the latest version of FarmWorks.

If you want to try the FarmWorks Mobile phone app then contact the Shearwell data office for a licence key.
Data collected on the mobile app is uploaded into FarmWorks through a data transfer. Before you can use

FarmWorks Mobile for the first time you must do an initial data transfer to export all your farm details and
animal tags into the app.

File Farm Records Animal Records  Reports Infmmﬁur‘lﬂahTmrﬂ‘ulFetup Help
M5 3

Farmworks Mobile ¥ GetData from FarmWorks Mobile
Genetic Evaluation [ . Send Data te Farm'Warks Mobile [:i'
Import Data from File ¥ Show Import Eror Report

MLMD 3

SDL4005 Stck Reader ]

Workabout Pra [

M

by Shearwell Data Ltd
Cattle Sheep
1\ ™
[ wa) 9
| setings ¥ |

1. Go to Data Transfer > FarmWorks Mobile > Send Di
2. Onyour mobile app, press Sync.

Send Data to Mobile Device ’

Ready ta Export

0

Farmworks bobile Connections

Uncheck the boxes below to reduce the exported data
The export time can be reduced by unchecking items in the
boxes below. Unchecked items will not be exported.

|v Comments v Movements [~ &l Drafts
[~ Scanning [ LastMovement [ Last Draft
W Treatments [~ wWeights ¥ Mamt Group Links

v Diame/Sires [of exported animals) which have gane
and animals that went before 01/07/2015
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Connect to FarmWorks Mobile

To send data from FarmWorks Mobile to FarmWorks on your PC:

1. Go to Data Transfer > FarmWorks Mobile > Get Data from FarmWorks Mobile
2. On your mobile app, press Sync.

FarmWorks

Iy Shearwall Data Ltd
‘ Cattle ‘ Sheep ‘

MRS R
(=) O

| Settings  §F |

3. Onthe PC, click on Get Data from Mobile Device.

4. When the import is complete you must do a data transfer back to your mobile device before you
can use it again.

Devicel : 192.168.101.44

Giet Data from Mobile Device

%U Import

0%

Farmwarks Mobile Connections |
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.;ﬁ Contact Us

For technical support telephone:  +44 (0) 1643 841814

You can email technical support at: support@shearwell.co.uk
For general enquiries telephone:  +44 (0) 1643 841611

Fax: +44 (0) 1643 841628
Alternatively visit our website at: www.shearwell.co.uk

You can visit the NLMD at: www.nimd.co.uk

Context-sensitive help is available within the program at any time by pressing the F1 key on the screen you
need help on, or you can visit the online support website which contains a large database of easy to search,
helpful information, including frequently asked questions. Please see www.shearwell.co.uk

Lines are open from Monday to Friday between 8am - 5pm GMT.
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